Back
Downtime
Downtime
pocketsimulator.app and pocketsimulator.app/v2/betteruptime/simulate are down
Started 20 Sep at 02:55am HDT, resolved 20 Sep at 03:03am HDT.
Resolved
pocketsimulator.app and pocketsimulator.app/v2/betteruptime/simulate recovered.
Posted 20 Sep at 03:03am HDT.
Created
pocketsimulator.app and pocketsimulator.app/v2/betteruptime/simulate went down.
Posted 20 Sep at 02:55am HDT.